Download Redsn0w 0.9.8 beta 3 to Jailbreak (tethered) iOS 4.3.4

iOS
0

Last week Apple released the latest iOS 4.3.4 in order to fix the PDF vulnerability from iOS 4.3 to 4.3.3 that use JailbreakMe 3.0 to jailbreak iOS devices and iPad 2. Even though Apple is able to patch JailbreakMe 3.0 jailbreak, they will not be able to patch Limera1n bootrom exploit.

Limera1n bootrom exploit renders any patch on iPhone 3GS, iPhone 4, iPod Touch 3G, 4G and iPad 1 to be useless, thus making all the mentioned devices jailbreakable forever. So it will just a matter of time for iPhone Dev Team to update the Jailbreak tool for iOS 4.3.4.

Total 0 Votes
0

Tell us how can we improve this post?

+ = Verify Human or Spambot ?

About The Author

The author is the founder of eches.net. He was brought up and is currently living in a small town at the northernmost of Malaysia.